Известная в джейлбрейк-среде группа разработчиков Evad3rs подготовила обновленную версию утилиты Evasi0n7 для джейлбрейка iOS 7. Она уже доступна для загрузки на официальном сайте проекта. Эксплоит Evasi0n7 1.0.7, по словам разработчиков, исправлена ошибка с обновлением списка сборок из Cydia. На нее жаловались многие юзеры, использовавшие Evasi0n7 1.0.6, которая была представлена неделю назад. Обновленная утилита поддерживает все версии iOS 7 – начиная с iOS 7.0 и заканчивая недавно выпущенной iOS 7.0.6. Evasi0n7 1.0.7 совместима с iPhone 5s, iPhone 5c, iPhone 5, iPhone 4s, iPhone 4, iPad Air, iPad четвертого, третьего и второго поколений, iPad mini и iPad mini с Retina-дисплеем, а также с iPod touch пятого поколения. Всем тем, кто столкнулся с ошибкой с Cydia джейлбрейк-разработчики рекомендуют произвести повторную процедуру джейлбрейка с помощью Evasi0n7 1.0.7, скачать которую можно здесь. О том, как взломать iГаджет на iOS 7 мы рассказывали ранее.