Неделю назад команда хакеров Pangu из Поднебесной анонсировала утилиту для «полупривязанного» джейлбрейка iOS 9.3.3. Правда, утилита совместима только с iУстройствами на базе 64-битных процессоров. А вот джейлбрейк для 32-битных систем вряд ли появятся. Сегодня разработчики Pangu заявили, что у них нет планов по выпуску утилиты для джейлбрейка iOS 9.3.3 для 32-битных устройств. А значит, владельцы iPhone 4s, iPad второго поколения, iPad mini первого поколения и iPod touch пятого поколения с iOS 9.3.3 на борту останутся без джейлбрейка. Напомним, скачать утилиту Pangu для джейлбрейка можно на сайте команды Pangu здесь. Она совместима только с компьютерами на Windows и работает лишь на китайском языке. В ближайшее время ожидается выход Mac-версии и локализация на английский язык. С помощью утилиты Pangu можно сделать джейлбрейк следующих мобильных устройств: iPhone 5s, iPhone 6, iPhone 6s, iPhone 6 Plus, iPhone 6s Plus, iPhone SE, iPad Air первого и второго поколения, iPad mini второго, третьего и четвёртого поколений, iPod touch шестого поколения, а также 9.7- и 12.9-дюймовых версий планшета iPad Pro. Отметим, что после каждой перезагрузки устройства приходится запускать приложение Pangu снова, чтобы вернуть доступ к магазину твиков Cydia. Всех желающих сделать джейлбрейк iOS 9.3.3 мы призываем быть осторожными. Сегодня утром мы сообщали о том, что некоторые пользователи столкнулись со списанием денежных средств с банковских счетов, карт и PayPal после выполнения джейлбрейка. Хакеры Pangu заявили о своей непричастности к этому. Вполне возможно, что вредоносный код содержал инструмент PPHelper, который на своих компьютерах использовали пострадавшие пользователи.